preloader
  • Webspell | RM Das Bootstrap Clan und Gamer CMS

 Messageboard

  • offline
  • BounTy
  • Moderator
  • Posts 4
  • registered: 14.03.2019

Hallo.. :)

leider gibt es keine ecke für Verbesserungsvorschläge und/oder Kritik..
Deswegen Poste ich es mal hier.. :)

Ja es erinnert ein wenig an WebSPELL, da ich viel damals mit webSPELL gearbeitet habe, kannte ich das ding in und auswendig schon..
selber kleine Plugins geschrieben, Templates angepasst usw.

webSPELL RM ist glaub ich mehr, äußerlich und vom Namen her webSPELL, hat aber wie ich finde nichts mit webSPELL noch gemein..
Außer man zählt die unzähligen Fehler dazu ^.^

Was ich mich noch frage, warum ist die Version veröffentlicht und nicht Beta?
Ich sehe unzählige Fehler.. bereits nach der Installation..
Benutzerfreundlich ist leider auch was anderes, für Anfänger denke ich sogar schwer zu verstehen^^ zumal, es ist komplett Nackt.. warum?^^
Kein Plugin kein nichts.. eine Startseite und die Navigation... eine Erklärung auf der Startseite wie "Herzlichen Glückwunsch zur Installation.. Erste Schritte..." fehlt da meiner Meinung nach.. Navigation ist komplett leer.. kein Inhalt nur ein kleiner Text: Text in Deutscher Sprache^^

Klickt man dann mal irgendwo drauf, wie auf anmelden kommt folgender Fehler:
Deprecated: __autoload() is deprecated, use spl_autoload_register() instead in XXX/components/PHPMailer/PHPMailerAutoload.php on line 45
warum? nach einer Frischen Stabilen Installation ohne jegliche fremd Einwirkung^^ wie andere Templates oder Plugins..
Was mich zu meinem Nächsten Punkt bringt.. Plugins?!
Gerade deswegen war webSPELL damals so toll, man hatte Theoretisch freie Hand was das CMS an geht.. und hier ist der Punkt wo es komplett eingeschränkt ist bzw. nur über komplizierten Wege gehen würde.. Nen Plugin Installer wie beim WBB wäre da besser gewesen.
Wie sieht es denn mit den Free Webspace Nutzern aus? man greift ja auf ein anderen Server zu und meist ist das ja Gesperrt...

Was ich dann doch toll finde ist das Template System, zumindest das was ich bisher gesehen habe.. :)
Ne Doku wäre noch toll gewesen für den Start.. gerade für Entwickler.. weiß nicht warum die meisten sich dagegen sträuben..

Das Free Template "default" hat auch Macken..
Im Groben und im ganzen finde ich die Idee Toll, aber noch nicht ausgereift.. es wäre Schön gewesen wenn es wieder ein webSPELL wie früher gegeben hätte.. bin gespannt wie sich das ganze Entwickeln wird noch.. :)

Lg
BounTy

15.03.2019, 00:01
  • offline
  • Fr34k
  • Anfänger
  • Posts 2
  • registered: 01.03.2019

Ahoi BounTy ;-)

noch so nen altes gesicht hier.

Also wenn du dir ein großteil vom quellcode ansiehst wie zb die settings.php im admin ordner wirst viel aus dem alten v4 erkennen.
Es gibt so keine templates mehr. Kinder krankheiten hat es. Aber sehe es doch mehr als Final Test Beta =)

& man lernt ja darauß oder nicht ^^.

Gruß Fr34k

15.03.2019, 12:19
  • offline
  • Eddy GT
  • Administrator
  • Posts 27
  • registered: 23.02.2019

leider gibt es keine ecke für Verbesserungsvorschläge und/oder Kritik..
Deswegen Poste ich es mal hier.. :)
Ups hatte ich vergessen :-) (jetzt online)

Ja es erinnert ein wenig an WebSPELL, da ich viel damals mit webSPELL gearbeitet habe, kannte ich das ding in und auswendig schon..
selber kleine Plugins geschrieben, Templates angepasst usw.
Kenne dich auch noch aus der .org Zeit ;-)

webSPELL RM ist glaub ich mehr, äußerlich und vom Namen her webSPELL, hat aber wie ich finde nichts mit webSPELL noch gemein..
Außer man zählt die unzähligen Fehler dazu ^.^
.......
Im Groben und im ganzen finde ich die Idee Toll, aber noch nicht ausgereift.. es wäre Schön gewesen wenn es wieder ein webSPELL wie früher gegeben hätte.. bin gespannt wie sich das ganze Entwickeln wird noch.. :)
Heißt ja auch Webspell RM. Muss ja auch etwas anders sein :-)

Ich sehe unzählige Fehler.. bereits nach der Installation..
Benutzerfreundlich ist leider auch was anderes, für Anfänger denke ich sogar schwer zu verstehen^^ zumal, es ist komplett Nackt.. warum?^^
Hab es auf ein paar Servern getestet. War bis jetzt fehlerfrei. Was natürlich nicht bedeutet das es überall so ist. War nackt! Seit 2-3 Tagen sind statische Seiten im Lieferumfang (Danke Freak für die Anregung) so das man direkt eine Seite aufbauen kann ohne Plugins (siehe das Wiki)

Gerade deswegen war webSPELL damals so toll, man hatte Theoretisch freie Hand was das CMS an geht.. und hier ist der Punkt wo es komplett eingeschränkt ist bzw. nur über komplizierten Wege gehen würde.. Nen Plugin Installer wie beim WBB wäre da besser gewesen.
Webspell RM ist halt ein CMS mit Plugin System. Kann sich ja noch entwickeln :-)

Wie sieht es denn mit den Free Webspace Nutzern aus? man greift ja auf ein anderen Server zu und meist ist das ja Gesperrt...
Teste ich mal

Was ich dann doch toll finde ist das Template System, zumindest das was ich bisher gesehen habe.. :)
Ne Doku wäre noch toll gewesen für den Start.. gerade für Entwickler.. weiß nicht warum die meisten sich dagegen sträuben..
Gott sei Dank was positives :-) Doku bin ich am schreiben (Wiki) ist aber doch etwas mehr arbeit als ich erst dachte. Aber bin dran.

Zum Schluß: Schau mal PN

Free + Premium Gamer Templates
15.03.2019, 17:30
  • offline
  • Eddy GT
  • Administrator
  • Posts 27
  • registered: 23.02.2019

Code:
  1. Deprecated: __autoload() is deprecated, use spl_autoload_register() instead in XXX/components/PHPMailer/PHPMailerAutoload.php on line 45

Und der Fehler liegt an deiner PHP Version :-)

Das Problem ist das die Funktion autoload veraltet ist.

Siehe auch hier!

Free + Premium Gamer Templates
15.03.2019, 17:51
  • offline
  • Anfänger
  • Posts 20
  • registered: 01.01.1970

Eddy GT wrote:
Code:
  1. Deprecated: __autoload() is deprecated, use spl_autoload_register() instead in XXX/components/PHPMailer/PHPMailerAutoload.php on line 45

Und der Fehler liegt an deiner PHP Version :-)

Siehe auch hier!
Bin der Meinung, dass das dem Nutzer aber mitgeteilt werden müsste bei der Installation, dass die PHP Version nicht OK ist.

30.03.2019, 12:02
  • offline
  • palle
  • Anfänger
  • Posts 1
  • registered: 30.03.2019
  • email

Und der Fehler liegt an deiner PHP Version :-)

Siehe auch hier!
Naja,... Es ist kein richtiger Fehler.
PHP weist nur daraufhin das die Funktion autoload veraltet ist und man sie deshalb nicht mehr verwenden sollte da sie möglicherweise demnächst entfernt wird. Heißt mit anderen Worten das Script ist an dieser Stelle veraltet und sollte besser die Funktion spl autoload register verwenden.

30.03.2019, 12:20
  • offline
  • Eddy GT
  • Administrator
  • Posts 27
  • registered: 23.02.2019

palle wrote:
Und der Fehler liegt an deiner PHP Version :-)

Siehe auch hier!
Naja,... Es ist kein richtiger Fehler.
PHP weist nur daraufhin das die Funktion autoload veraltet ist und man sie deshalb nicht mehr verwenden sollte da sie möglicherweise demnächst entfernt wird. Heißt mit anderen Worten das Script ist an dieser Stelle veraltet und sollte besser die Funktion spl autoload register verwenden.
JA DANKE! Hab mich falsch Ausgedrückt. Ich meine das Problem wurde bearbeitet und behoben. Muss ich aber selber mal nachfragen wie weit das jetzt gelöst wurde.

Free + Premium Gamer Templates
30.03.2019, 19:37
  • offline
  • t-seven
  • Administrator
  • Posts 93
  • registered: 11.09.2018

Das Problem mit
Code:
  1. Deprecated: __autoload() is deprecated, use spl_autoload_register() instead in XXX/components/PHPMailer/PHPMailerAutoload.php on line 45

ist in der aktuellen Version vom 27.03.2019 im Download beseitigt.

Es sind jetzt auch die PHP Versionen 7.1, 7.2 und 7.3 möglich.

31.03.2019, 12:22


To start or to reply to a topic you have to be registered and logged in!

register now
login